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What is Splash!

Introduction

Splash! is a fully accessible maths and graphics application.  It provides users with 
workspaces, and a way for teachers to create worksheets for subjects like Mathematics, 
Science and Design. It was originally based on the award winning ACE Centre program 
‘AccessMaths’ and its companion ‘Number Navigator’, improving and combining them into 
one package, and greatly extending their functionality.

Who can use Splash!

The interface configuration capabilities mean that resources, activities and worksheets, 
can be created for a large range of educational stages and curriculum areas from early 
years, to secondary education, 16 years or older. 

Splash gives Access to drawing, working with shape, and number activities

Accessibility
Splash! is accessible to users with a large range of physical difficulties and is designed to 
be fully controllable with a range of input devices.  All functionality can be accessed from a
keyboard or equivalent with no pointer use;  or with a pointer device and no keyboard – 
using an existing on-screen keyboard for normal typing.

User and Teacher Modes

When using Splash! screen and tools can be viewed in one of two ways.  The 
user will have tools specific to their requirements of the current activity.

The teacher has more power and teacher mode can be turned on from the 
Options Menu on the toolbar or a keyboard command (Control + T).  This will 
give access to many more tools, palettes      and configuration possibilities.
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Opening screen / User’s menu
When the software first starts it will open in the user’s menu screen, for example:

Splash can store profiles for multiple users.  Press the “Change user” button at the top 
right to switch users or create new ones.  When the software is first installed it will usually
create two or more default users for different KS levels.

Activities

The large buttons on the page are the main functional activities of Splash.  An "Activity" is 
a resource which has selected tools and capabilities customised to the users’ needs and 
the educational stage.  When any of these buttons is selected the main work screen is 
displayed with a blank page, but different tools and options suited to that activity.

The buttons included here are initially determined by the KS level selected when the 
profile was created, but individual options can be added or removed later.

Worksheets

The last button is a folder of sample
worksheets.  These contain content within the
work area as well as a selection of tools, similar
to a printed worksheet, for example:

Typically the worksheet would contain the tools from one of the standard activities; 
however it is possible to customise these fully for individual worksheets,  for example to 
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hide irrelevant features, so that the user only sees the tools options and palettes that are 
relevant

Again it is possible to remove these and/or add your own worksheets and folders or sub-
folders to the menu.

You can alternatively open an existing Splash file from disc, which isn’t on the user’s 
menu, using the File menu.
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Using the Splash! Drawing Screen

The parts of the screen

The Splash! workspace is framed by controls - the picture above shows the default, with 
almost all options visible.

The main parts of the screen are:

All of these can be customised or hidden to suit the user or current work.  This is 
explained below (see p16), but first we will briefly describe the different areas:
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Toolbar and Menus
The toolbar has 5 main groups of items:

1 – The first 2 buttons switch between User and Teacher modes.  Teacher mode has some
extra editing and configuration options.  It is also possible to create worksheets which are 
protected so that the user can only modify parts of the document – the rest is edited in 
Teacher mode.  Control+U and Control+T can also be used to swap between these.

2 – The next 3 buttons select if the pointer position is snapped, and how (see p10).  Click 
the selected option to switch it off, so no snapping is performed.

3 – For pointer-only users this button will replicate shift-clicking to select multiple items.  
It only has an effect when the selector (F9) is being used.  This button can be hidden if 
not needed;  by default it is only displayed if "pointer-only" was selected for the user's 
overall acccessibility method.

4 – The next 3 buttons replicate other generic actions which would be
done with the keyboard if available.   The exact functionality of these
keys depends on the currently selected shape, and many shapes
don't use them.  By default these are only displayed if "pointer-only" was selected for the 
user's overall acccessibility method.  The first button ("Choose / click") replicates actions 
typically on the space bar, such as counting on number lines.   The second and third 
buttons mimic the '+' and '-' keys (increment and decrement functions).  For example + 
and - are used to change the number of sides when drawing a regular polygon;  or to 
count up or down in a number line.

5 – And the remaining buttons are general functions such as Save, Open file, Undo etc.  
All these have key equivalents – these can be see in the equivalent options in the menu.

The buttons in the functions area can be individually added and removed.  The other 
sections can be hidden as a group.  See p16.

Tools area
On the left of the screen are all the tools which can be used to draw, write or create 
content.  These are explained individually later in these instructions.  The items listed here
depend on the activity selected when opening the work screen.

The large button above the tools allows the user to change between the activities (they 
might, for example want to swap back and forth between graph drawing and equations on
the same page), or to return to their menu. 

Palettes – options and styles
On the far right (initially) are the various palettes which offer styling (such as colours, font
size etc) and other options for the selected tool – for example when working with 
equations these show the various things that can be added such as square roots, divisors 
and so on.
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All of these palettes can be undocked and moved around the screen by dragging the title, 
or selecting it and these using the key combinations Shift+Alt+M to move or Shift+Alt+R 
to resize followed by the arrow keys and Enter to finish.

Page thumbnails
To the left of the palettes are thumbnails showing the pages in the document and the 
current page.   Clicking on a page selects that page in the work area.

Pointer Control Introduction

Splash! can be fully accessed by users who have no control of a keyboard. The main 
actions used by Splash! are:

- Left click is used for almost all access to the software.

- Click and drag is supported, but not required.  Where you might click and drag, you can 
also just click at the start point, and click again at the end position – either will work.

- Right click: when drawing in the work area this generally cancels/undoes the last step 
during a shape.  It is equivalent to pressing the escape. With, for example, eye-gaze it 
may be better to have a way of pressing the escape key within the eye-gaze system, and 
then right-click would not be needed.
Generally right-clicking does not display context menus in user mode.  However these can 
be switched on for more advanced users who can use them via Settings > Work area 
settings > Editing in work area.

- Double click: is used to finish certain shapes which have an indefinite number of points.  
For these shapes left-click places each point and double-clicking places the last point.

Splash! itself provides small palettes of numbers and characters for arithmetic, currency 
and other mathematical functions.  These palettes can be enlarged and repositioned 
anywhere on the screen.  For typing normal text a separate on-screen keyboard should be
used.

Snap to...
To assist positioning, Splash has a versatile mechanism for snapping the position where a 
user clicks so that the user does not need to be so precise.  There are three basic 'Snap 
to' modes in Splash!, four if you include 'off'.  Each time a point is fixed on the screen 
when creating shapes and using tools this point will move automatically to either:

 The nearest grid intersection; or

 The nearest centre, corner or outline of an existing shape; or

 Fix the angle of any line being draw to the nearest 15 degrees. 

The three modes appear as buttons on the tool bar.
Switch any of the snaps on click to button (or use the
keyboard short-cuts).  To set snaps off, re-click the snap
currently on. 
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Grid

Every page of Splash! workspaces has a grid assigned to it. This grid may be
invisible but is always there. The grid configuration - size and style are set in
the Page menu > Edit page (see p19). If snap to grid is enabled then each
time a shape or tool is created, each time the user clicks to fix a point, line or
corner that point will jump to the nearest grid intersection. 

Shape

Snap to existing shapes: When this is selected the software will automatically
select part of an existing item on the page if the user clicks nearby.  This
includes lines, corners, and where lines cross.  A purple highlight shows when
the pointer is close enough to a shape that the software will lock on to it.  When moving 
shapes it will try to snap them together so that they tesselate.

Angle

'Snap to angle' does not affect all shapes and tools.

Lines, including the sides of shapes not fixed by the nature of the shape
being drawn are restricted to steps of 15 degrees – 15, 30, 45, 60, 90.  When
moving existing shapes this restricts movements to either horizontal or vertical.

The initial point of a shape is not snapped with this option.

You can change the increment used to any of 1, 5, 15 or 45 degrees in Settings > 
Accessibility > Pointer settings.

Editing shapes

This section covers the general editing of shapes with a pointing device.  One principle of 
Splash pointer control is that it is not necessary for the user to click-and-drag.  The user 
can click-and-drag, for example to drag a shape around the page;  however the same 
action can be achieved just by clicking.

Double-clicking, or using a key equivalent (Enter by default) is sometimes necessary.

Adding shapes to the page
There are instructions for each tool starting on page 39.  However, the principle is the 
same for most:

• Select the tool, by clicking on the tool in the palette on the left.

• Move the pointer to the position on the page where you want to start drawing and 
click

• Move the pointer to the next position of the shape and click again.  The exact result
depends on the shape: for most simple polygons these 2 points form the first line 
of the polygon.  For a circle the first point is the centre, and the second a point on 
the edge setting the size.  See page 39 for details

• If the shape has an unlimited number of points (eg the 'Irregular polygon' or curve 
tools), then double-click to place the last vertex and complete the shape.

• At any time right-click to remove the last point that was placed.  You can do this 
repeatedly to remove several vertices in shapes that have many lines.

At the bottom of the screen, in the info panel, the software displays the main actions 
available at the current moment for the shape being drawn.
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Selecting and moving existing shapes

Select 

To select a shape or other object Click the F9 tool (wide arrow icon) then click in
the shape.

The object will be selected, it will be outlined and the editing 'handles will appear' 

If two or more objects are on top of each other then 'Clicking' again will
select the next one underneath. 

Selecting multiple objects

Splash! is able to make certain changes such as Colour Fills and Line style to
more than one object at the same time.  In order to do this multiple objects
have to be selected. 

Select All

All objects on a page can be selected with the menu: Edit > Select Shape > Select All.

Select multiple shapes

For a user with full access to keyboard and pointer, multiple shapes are selected by 
clicking on the first, then clicking on subsequent shapes while holding the shift key.

For users with no keyboard access a button appears on the toolbar to
assist:

Pressing this button toggles it on and off (highlighted and un-highlighted).
When the button is selected, any click on a shape is treated as a 'shift-click'.

So the process to select multiple shapes using the pointer only

With the select tool move to the first object and click.  Select this button on the toolbar, 
and then move to the next shape and click it.

Repeat clicking on shapes to add or remove them from the selection until all the objects 
you want are highlighted.

Note: This selection method will not select objects underneath other objects, you have to 
select by pointing to unique points within the objects to be selected. 

Bounding Box select

If you wish to select a group of objects beside each other use the Bounding
Box selector - 'B' 

Move to one corner of the area which contains the shapes you want to select
and click.  Move the to opposite corner, a red dotted rectangle will be drawn out. Click 
again and all objects contained within the rectangle will be selected. 

Editing a shape

Moving

Move over the object to be changed and click to select it.
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The Handles (editing points) for the shape will appear, depending on the shape(s) 
selected. The central handle moves a shape around the page.  The one to the right of that
rotates it.  Many shapes will display handles at the corners allowing it to be stretched.  

Move to the central handle and when it flashes click it .  Move the pointer and the shape 
will move with the pointer.  When you want to fix the change, click again.  If you made an
error then right clicking will release the handle back to its starting position. 

Drag

A simple method for users who can manage a
left drag action is to click and hold anywhere 
in the shape to be moved and then drag it to 
the new position and release.  Dragging any 
part of the body of the shape is equivalent to 
dragging the central (movement) handle.

The central handle moves the shape.

Rotating

To rotate an object point to the handle with a
short arc going through it. Click the handle, 
move ti the desired rotation and click again. 

Re-sizing/shaping

Click on the handles on the corners or sides 
of the shape to be re-sized/shaped. 

Note: Grouped objects' corner handles resize in such a way as to keep the proportions of 
the group constant. 

Some individual shapes such as the 'Isosceles triangle' cannot be sized; they can only 
have their vertices moved to new positions, i.e. re-shaped 

Normal editing functions

Standard editing functions, such as deleting, copying and pasting are available from the 
Edit menu.  Likewise you can undo (or redo) recent changes.  These work just like in most
other software.

If the user's accessibility setting is pointer-only or eye-gaze there will be a Delete
button on the functions toolbar.

The toolbar usually contains buttons For the Undo and Redo functions.

You can, in theory, a copy and paste from Splash into other software.
However, due to the complex, but it is often interactive, nature of Splash shapes this is 
not always successful.  If you want to add an image of a Splash page into a document, it 
is usually best to either export the entire page as an image (using the File menu), or use 
the Window snipping tool to grab an image from the screen.

Changing the appearance of shapes
The colour and other aspects of a shape can be changed either while drawing it;  or after 
it is completed, by selecting it using the F9 selector tool.

Selections are made from the palettes (see p55) which are usually on the right hand side 
of the screen (they can be moved, see p15).
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Changing the display
Different activities and worksheets will display different options and tools.  There are 
various things that you can change to make it easier to work with a particular document.

Zoom

You can zoom in or out on any document.  If you zoom in scrollbars will be displayed; if 
you zoom out so that the entire document is visible these will not be shown.  Some users 
may find it difficult to use a view which needs scrolling.  You can zoom in or out in several
different ways:

• Using the buttons on the toolbar

• Using the entries on the Options menu

• Using keyboard shortcuts (displayed on the Options menu)

• Holding down the Control key and scrolling the mouse wheel

• Using a two finger pinching gesture on a touchscreen

(The last 2 can be disabled in the accessibility settings)

As well as zooming in and out on the Options menu there are shortcuts which will display 
the document at either 100%, or so that it fits entirely on screen without scrolling, or so 
that it fits on screen left to right and only requires scrolling vertically.

Rotation

It is possible to rotate the document on screen – as a student might rotate a piece of 
paper on their desk.    The options on Page menu can be used to rotate left or right, and 
reset the display to the normal way up.

Rotation is done in 1/16ths of a complete rotation.  Ie rotating 4 times rotates through 90 
degrees.

Full screen view

Pressing shift + control + F11 at any time enters or leaves “full screen view”.  This view 
removes the toolbar at the top of the screen, the page thumbnails for multiple pages, and 
the information areas at the bottom.  The tools on the left, and the styling palettes 
(usually on the right, but moveable) are still displayed.

Note: there is deliberately no pointer accessible button for this, because the function 
removes all the extra buttons.  So if entered using pointer control it would be hard to exit 
this mode.  For a pointer-only user this option is only useful if an assistant switches it on 
and off.
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Palettes

By default the palettes containing the styling for shapes and
various other options are displayed on the right-hand side.
Exactly which ones are displayed depends on the worksheet or
activity, and the user settings – you can quickly change which are
displayed by pressing F10 (see p16)

If there are many palettes some will collapse to show just their
title, as in this picture.  Just click the title to expand the palette to
use it.

It is also possible to move the palettes anywhere on the screen.
Just click and drag on the title of a palette to move it.  They can
be dragged away from the area on the right so that they float
freely above the page (it may be useful for a user with limited
control to place a palette they are using frequently very close to
where they are working)

If you drag a palette to the area on the right it will dock with the
others.  Where you drop the palette vertically  determines the
sequence in which they appear - so you can move the dock palettes up and down the list 
by dragging them.  An indicator will show where it will dock: (the white bar labelled 
“Insert here”)

You can create extra columns of palettes by dropping a palette at the edge of the existing 
column like this:
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You can do this on the left-hand side of the screen as well as the right.  So it is possible to
switch the palettes to the left-hand side, by dragging each one over to that side.

Resizing palettes
You can make the entire column of palettes docked at the edge of the screen smaller or 
larger by clicking and dragging on the very left-hand edge of them (the pointer changes 
when you are in the right place to do this)

If a palette is un-docked and floating, you can resize it by clicking and dragging in the 
bottom right-hand corner of the palette.

Alternatively, if you right-click on the title of a palette a menu is displayed.  The Make 
smaller and Make larger options will change the size by about 25%.

Resetting palettes
If palettes have been moved you can reset them all to their default locations (usually 
docked on the right) by selecting from the menu: Options > Reset positions of palettes.  
This does not change which palettes are displayed, only where.

Adding or removing screen elements

Hint: the view is configured separately for User and Teacher modes.  Generally teacher 
mode displays almost the entire Splash interface.  If you are a teacher or assistant 
wanting to temporarily use some feature which is not currently displayed, the easiest way 
is to switch to teacher mode.

Most of the parts of the full Splash work screen can be hidden or displayed in the settings.
Hiding unnecessary elements can make more space for the document on a smaller screen.
Most worksheets, especially for younger users, start with a minimal interface.  Most 
activities show all the general elements (such as the information line at the bottom), but 
will only include tools and palettes relevant to the activity.

Version 3 contains a new function to more easily change what is shown on the screen.  In 
the main work area, press F10 to display the screen content editor:
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To add something which is not currently displayed, use the "Add item to screen" link.  This
will show a menu of screen areas and tools.

To modify or remove something, click on it first.  While this content editor is open none of 
the rest of the Splash screen will affect your document – instead the content editor will 
highlight it and show options to modify whatever you click:

As in the screenshot above, this may show options both for the general part of the screen 
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(the tools area in this case), and for the specific button.  So in this case it's possible to 
hide the tool button selected, or to hide/modify the entire tools area.  The exact options 
available depend on what was selected.

To close the content editor press F10 again, or click the "Finish" button.

Scope of changes

Splash will automatically decide for any changes how widely they should be applied.  In 
general adding/removing tools or palettes will only affect the current activity for the user.  
So a change in the equations activity won't affect the geometric drawing, for example. 
Most other changes, including adding or removing buttons from the functions toolbar at 
the top (which has Open, Save, Undo etc by default) would apply for the user throughout 
the software.

You can force changes to be applied differently by changing the "Apply changes to:" 
option at the top.  You can choose to have changes apply only while the current document
is open – which may be helpful for adding unusual tools needed for a particular exercise, 
but which the student wouldn't often want.

Short-cuts
There are short-cuts that can help show or hide some screen items more directly:

• The prompts panel at the bottom which shows actions that can be performed can 
be hidden by clicking the close button in the top right corner.  It can also be 
hidden, or displayed again by pressing Shift + F1

• You can change the tools visible on the left by switching to teacher mode and right-
clicking anywhere on this panel.  This displays a menu which can add or remove 
tools.

• Any palette can be hidden by right-clicking on it's title and selecting Hide from the 
pop-up menu.
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Multiple pages and modifying the page

Multiple pages

Although many documents are 1 page, they can contain any
number of pages.  Thumbnails of the pages are shown
between the main display and the style palette on the right.

Note: for many worksheets and for KS1 users this is usually
hidden.

Use the buttons above the thumbnails to move through the
pages; or just click on any thumbnail to view that page.  If you
are on the last page, then the second, 'next page', button will
create a blank page.  It won't, however, create further blank
pages until some content is added to the last existing page.

The Page menu has further options for changing the list of
pages, such as deleting a page or changing their sequence.

Changing the page

Both the size of the page and the background can be changed:

Use the menu: Page > Change page size... to change the size of the page.  

Use the menu: Page >Edit grid and background... to change the background grid, colour 
or image. For all except the youngest users, there is also usually a button on the toolbar 
to open this screen, shown on the right.  Splash! Has a wide spectrum of grid styles which
can be applied to any page in a document.  The paper can set to a number of styles from 
plain to graph and the drawn graticule. 

Both of these options are described fully in the "Creating worksheets" manual.
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Saving and documents
Note: this section initially describes the default behaviour.  It can be simplified for users - 
see p21.

Splash documents can be saved to disk much like with any other software, using the 
options on the File menu:

• Save saves the current document, overwriting the copy it was loaded from, if 
applicable.  If it is a new document, Splash will ask where to save it.

• Save as > Splash! also saves to disk, but always asks where to save, instead of 
replacing the previous copy.  

• New creates a new, blank document of the current type.

• Open opens a document previously saved on disc.  To open a worksheet from the 
user's menu,  use the first option to return to the menu instead.

In user mode, for simplicity, Splash only keeps one document open at a time.  If you 
create a new document, or load one from disc, it will replace the current one.  If the 
current document is not already saved, Splash will prompt to save it first.

Teacher mode allows multiple documents to be opened, which are represented by tabs at 
the top of the screen:

You can switch on multiple documents for user mode (or off for Teacher mode) using 
Settings >  Show/Hide... > Other >  "Display tabs allowing multiple documents to be open
at once".

Saving into the menu

Hint: you can also preselect a single folder in the user's menu which all files should be 
saved into  - see the Setting up Splash users" manual for details.

As an alternative to saving to a folder on disc, you can save a file directly into the current 
user's menu, using the menu option: File > Save into user's menu.  This opens a screen 
listing all the folders in the menu:

20 of 63 Splash! for Pointer Users



Splash! City - Access to Shape, Drawing and Number

Select one of the folders, and enter a name for the file at the bottom, and click OK to save
it.  The advantage of doing this is that the user can later access the file easily from the 
menu.  This saving screen is also easier to navigate than the standard Windows file saving
screen.

Technical note: files saved like this are stored on the hard drive, within Splash's internal 
data folder (usually c:\programdata\splash 3)

Exporting the document

There are other options on the File menu to export the Splash document in other formats. 
These only export the graphics, and cannot be with be loaded into Splash.  They can be 
useful, however, in order to export a copy of a student's work that can be viewed by other
software, without requiring Splash.

These page export options are only available in Teacher mode, or for advanced users.

• Save as > Save as Splash! V2 file saves in a format compatible with older versions 
of Splash!.  Only use this if the file needs to be opened by someone else who does 
not have the current version.  

• Save as > Export as PDF saves a PDF file containing the current document.  This is
the best option if you need to store a record of a student's work readable by 
someone who does not have Splash.  PDF files are effectively not editable – if you 
load the PDF back into Splash it will not be the same as the original document.

• The Export page submenu has options to export just the current page in various 
graphics formats (or as a separate Splash file). 

Simplifying the saving process

For younger users, or users who struggle with Windows files due to the accessibility 
issues, it is possible to simplify the way that documents are saved.  This is done from the 
Settings > Saving page.

See the "Getting started with a new user" manual for details.
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Tools for teaching Arithmetic
Splash contains several tools which can be used when teaching arithmetic.  All of these 
are interactive and do not simply draw a shape on the page.  These tools can be used 
both directly by the user, or can be used by an assistant in Teacher mode to set up 
exercises.

Each of these tools include numerous features and can be configured for different 
exercises.  Each is described fully on the following pages.

Number Line A line with numbered points, as used in the early 
teaching of arithmetic.

Blank Number Line Users can use this tool to replicate exercises done on 
pen and paper where the student draws out arithmetic 
tasks using a blank line and arcs joining numbers.

Tally A counting tool for drawing tallies.

Number / Arithmetic This types numbers on the page, which automatically 
positioned in a grid, for laying out standard arithmetic 
sums.  It includes features for crossing out, carrying 
numbers, total lines etc

Number Square Grid Displays, by default, a 10x10 grid of numbers within 
which the user can move around and colour/highlight 
numbers.  Can be configured in teacher mode for 
different exercises.

Clock Displays a clock with movable hands.  The exact features
can be configured in teacher mode.

Number line

Adding a Number Line to the page: (this might be done by either the student or teacher)

 Select the number line tool.

 Move to the start position of the line and left-click (or drag out with the mouse)

 A counting line will be created with the default length. 

 Move to the right end of the line, and

 To create the line left-click.
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Using the Number Line (select it first using the F9 tool)
If the user can also access the keyboard they may prefer to use keys to count:

• Press Space to count.

• Use the + or - keys to restart counting at the current position.  + will count up, and
- will count down.  For + there is no need to press Shift if using the key on the 
main keyboard (so you are actually pressing "=")

• Press Escape to reset it.

If the user uses only a pointer, a palette of buttons for the Number
line should be shown when it is selected.  (If this does not appear
check that the main Accessibility setting for the current user is
"Pointer only").

• Use the main button to count.  (It will be red if counting
down, and green if counting up).

• Use the plus and minus buttons to restart counting at the
current location, either up or down depending which button was used.

Clicking on the number line will move the start point to where you clicked.

If you try to count beyond the end of the line the numbers will scroll as you count (this 
scrolling can be disabled - see Configuration of the Number Line, below) 

As well as the floating palette, these 3 toolbar buttons can also be used.
These buttons replicate the space bar, + key and - key which keyboard
users would use in several activities.
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Configuration of the Number Line
The display and functionality of the Number Line can be changed by double-clicking it in 
teacher mode.

Basic settings:

 First number to display: the number at the left hand end. 

 Display in steps of: the difference between consecutive numbers on the line.

 Number of steps to move: sets the number of jumps made at each count.  This is 
the number of steps, so if the steps are displaying in 10s and this is 2, then each 
click will count on 20.

 Initial value is: sets where on the line the initial marker is set and where the marker
will re-set to. 

 Start counting downwards does just that when the page is first displayed.

 No scrolling: if this is ticked then the line will not scroll, and the user cannot count 
above or below the numbers displayed.

 Don't allow the user to count downwards below the starting point: If this is ticked 
the user can count up and down, but will not be able to count down below the 
initial number.  If scrolling is enabled, ticking this ensures the user cannot count 
down below 0 (assuming 0 is the first value)

 Number of steps to show: this adjusts the number of ticks and therefore the space 
between them.  Usually they are 1cm apart, and making the line longer displays 
more numbers.  If you set a fixed number of steps, then stretching the line moves 
the ticks and numbers closer together or further apart.
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Advanced options:

 Only show every second number: an alternative to Label only numbers which can 
be used more easily to display only alternate numbers.  This can be helpful if 
counting in large numbers, or if the user requires very large text, and there isn't 
space to display every number.

 Show marker on start value: by default this is ticked.  Clearing this will remove the 
blue indicator showing the initial value.

 Speech counts how far user has counted from start point, not current number: If 
speech output is switched on for the user (in Settings > Accessibility > Speech) 
then the Number Line will speak each number. Ticking this box makes it speaks the
number of steps, rather than the current value.  If the user started from 0 there is 
no difference, but for any other starting value this has an effect.

 Use decimal numbers: If this is ticked, then the first 2 values on the Basic Settings 
tab can use decimal points to set up a number line which is not counting in whole 
numbers.  Ticking this makes no difference to the line itself unless you enter 
decimals on the first tab.

For some exercises it is helpful to highlight certain numbers or only label some of the 
numbers (e.g. 0,10,20). You can do this by entering a list of numbers, separated by 
commas, into one or both of the boxes. 

 Highlight numbers: enter a list of numbers separated by commas, these numbers 
will be highlighted on the number line. This box must be blank or contain a comma-
separated list of numbers.

 Label only numbers:  Normally all numbers (or every other number – tick box) are 
labelled.  Numbers listed here separated by commas will be the only ones shown 
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on the number line. This box must be blank or contain a comma-separated list of 
number.

Example

This Number Line has a fixed number (30) steps displayed, causing the individual ticks to 
be much closer together than normal.  And then on the advanced page it was specified 
that only 0,10,20 and 30 should be labelled:

Feedback sound
You can switch on a feedback sound - a clicking noise made each time the user steps 
along the line - by ticking this option in the settings: Settings > Work area settings > 
Shape/Number settings > "Use feedback sound when stepping along Number Line"

Blank Number Line

The Blank Number line (sometimes called the "Empty Number Line") can be used to work 
out a range of maths problems including addition, subtraction, multiplication, division, 
questions about time etc.  The pupil works out an answer by creating "jumps" or arcs 
along a line and writing down the value of each jump and the number that is 
added/subtracted. It is also used to work out word problems such as: A piece of string is 
42cm long. You cut off 25cm. How much is left?

42 is placed at the end of the blank number line, 20 is subtracted to get to 22 and 5 is 
subtracted to arrive at the correct answer 17cm.

To start your number line
Select the blank number line tool (Alt+N) and an on-screen palette will appear for Mouse/
Pointer Users.

Left click where you would like the number line to start. Draw a line across the page and 
left click again when you want the line to finish:
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Double click on this line to start a new arc or select the "new arc" button on the
palette.

Once the arc has been started, move the pointer along the line to extend the arc and left 
click when you want to fix the arc.

To start putting in the numbers, select the 'Enter' button on the palette:  

You can write numbers and/or words into these boxes. 

In the example below, after selecting the 'Enter' button, type "137" into the first box that 
appears. Press the button again to place a box above the arc. Type "+3". Press the button
once more to place a box at the end of the arc and type "140". 

To begin a new arc select the “new arc” tool again.

Extend the arc and select the enter button to place another box above the number line to 
write the number +60. The final box will be for the number 200. The sum of the jumps 
(60+3) will give the answer.
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Using the Blank Number Line with arcs from left to right.
Create a line going from left to right as described above. If you wish the arc to
go backwards, select this button before drawing any arcs: 

Double click on the arc (or select the new arc tool) and the arc will start from the right 
hand side of the blank number line. Extend the arc by moving the pointer along the line 
and left-clicking when you want to fix the arc. Add boxes and write in numbers as above 
using the green arrow.

Until the first arc is completed, a red arrow is displayed to indicate the line is working 
right-to-left.

The blank number line palette functions:
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Tally

This tool allows the user to count with tallies, even if the user doesn't have sufficient 
coordination to place the lines correctly, whether on paper or on the computer.

To create a tally:

• Select the Tally tool on the left

• Click anywhere on the page to start a new tally with one vertical line

• Count onwards using the buttons on the pop-up palette

• The vertical and diagonal buttons add the matching lines.
The red X deletes the last line.  This can be used repeatedly
to erase each line all the way back to the start, if desired. 

Note that Splash does not enforce the correct count of 4 verticals followed by a diagonal 
line.  The intention is that the user must still understand the method and choose the 
correct line, while Splash deals with the line positioning that the user may not be 
physically able to do.

Pressing | adds another vertical on the end, no matter what came before.  Pressing / adds
a diagonal line through the last verticals, no matter how many there were.  If there was 
no vertical, it just adds a separate diagonal line, so it is possible to create a very wrong 
tally:

Numbers tool

The number tool allows the user to place numbers in regular rows and columns, in order 
to write out arithmetic exercises.  The numbers are placed in squares defined by the 
square paper setting. The tool also supports carrying, crossing out etc.

To enter numbers choose the '1' Tool – pop-up palette
with numbers, arrows and some functions will appear for
pointer users.  This is used by the pointer user to type
numbers etc. on the page.  All the buttons on this popup
replicate keys on the keyboard.

You can enter up to 3 digits in a square.  The red X
button on the popup deletes.  Use the arrow buttons to
move between squares.

The buttons along the bottom perform other functions
usually accessible from the keyboard - see below.  There
are different versions of the palette some of which omit
some of these buttons.
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The numbers palette is used by both pointer and
keyboard users to enter other symbols, and do some
formatting.  The first line of buttons, and most of the
second just type the symbols.

The 4 buttons at the bottom right add or remove lines
beside the current square when pressed. 

The first button on the second line is a shorthand to
add lines above and below the current location, commonly used for the total in a sum.

The 3 buttons at the bottom left switch auto-move on or off.  If the second or third of 
these is selected, then after entering a number the typing position automatically moves 
one position to the right or left respectively.

Decimal points
By default the decimal point will appear between two cells unlike all other
symbols.  Pressing the "." in an empty cell places the point to the left.  If a
number has already been typed in the cell, then the decimal point goes to
the right, and the typing position automatically moves right.

The behaviour of the decimal can be changed in the settings so that it occupies its own 
cell, see below.

Other Number tool functions
(Not all of these are always present)

Carry - press this to enter another number, smaller, under the current cell

indicating a carried value.  Press the button again, or the up arrow, to return to the
main number.  Initially a “?” will appear in the carry position until a number is entered.

Decomposition - pressing this will cross out the original number and allow a

new number to be typed in the same cell.

Pressing this inserts a smaller “1” to the left of the main number.  Press the

button again to remove it

Pressing this adds another, smaller number to the left of the main number.

Initially a “?”  appears until a number is typed.  Press the “X” delete button to
remove a prefix number.  If no number has been typed, pressing this button again
will remove the “?” placeholder.  This button can only be used 1 digit has been typed.  If 2
or 3 digits have already been entered in the cell, then this button is ignored.

Enter a fraction in a single cell using the equations tool.  Once
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pressed a divisor line appears and you are typing the top half of the fraction.  Use the 
down arrow to move to the bottom half.  And the right (or left) arrows to step out of the 
fraction and return to the number tool.

Switch to equation content.  This allows entry of other symbols not possible within 
the numbers tool, such as square roots.  Use the Equation palette(s) to select 

symbols.  The basic equation and symbols   Once you have started in the equation tool 
further typing will use the equation tool, until you use the left or right arrows to navigate 
the typing position off the end – at which point it will revert to the numbers tool.  You can 
tell which is being used as the numbers tool always highlights a cell on the page, whereas 
the equations tool just has a regular typing cursor.palettes by default will appear for 
pointer-only users if they are not already visible.

Number tool settings
There are all three settings which affect the Number tool.  These can be found in Settings 
> Work area settings > Shape/Number settings.

Hint: as with all settings, changing these would usually change the user settings, affecting
all of that user's work, but you can select to adjust these only for the current document.

The first option, if ticked, prevents more than one digit being typed in any cell.  By default
up to 3 digits can be typed.

The second changes how a decimal point is displayed.  By default this is
ticked and a decimal point appears between 2 cells.  If this option is
switched off then a decimal point occupies an entire cell as shown here.
Note that this also changes slightly how it must be typed.  When the decimal appears 
between 2 cells the user does not need to navigate, they can just press "4", ".", "5" in 
sequence.  If the decimal occupies a cell, then it behaves like any other symbol and 
pressing it will overwrite any number already in the current cell.  So the user must now 
press "4", "right arrow", ".",  "left arrow", "5" to type this number (unless auto-move is 
switched on)

The third option controls the pointer movement, but this does not generally apply for 
pointer-only users.  If this option is on, then the Windows pointer is moved automatically 
to track the typing position when typing is done from the keyboard.

Number Square Grid

The Number square is a powerful tool in maths
teaching.  The default square displays numbers
from 1 to 100 in rows of 10.  Move to a cell in the
square with the cursor and 'Click''. A navigation and
colour highlight pop-up palette will appear. 
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The number square is navigated with the arrow buttons and cells can be highlighted and 
have the highlight removed with the Colour button on the pop-up palette.

Making a Number Square 
Choose the Number square tool.

Move to where you want the top left corner and clicking will place the square. 

Editing the Number Square
Configuration of the Number Square is usually done by an assistant, but is available in 
pupil mode.  Double-click on the square to open the number square editor. Pointer users 
will need an on-screen keyboard to edit a square but using a square is fully accessible.

The first tab of the settings controls what grid is displayed and how it is used.  The 
number of rows and columns can be set to a maximum of 25 each.  The "Display in" 
option can be used to display tens or hundreds instead of unit numbers.

The multiplication grid option changes the numbers
displayed: showing a times table grid rather than a
count.

The next options control how the user interacts with the
grid.  By default they can colour/uncolour cells and also
type their own number and delete existing numbers.  For
many activities only one of these is required: the user
might colour multiples within a grid, but not need to
change any numbers.  Or for a different exercise the
user might be filling in missing numbers, but no
colouring is needed.

The last line at the bottom of this tab is a shortcut that
changes several of the options:
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This tool is sometimes used to make activities that don't use numbers at all: for example 
making reflections of patterns.  Clicking this link removes all numbers, giving a plain white 
grid.  It also switches to multi-colour mode (see below).

The second tab changes the colouration of the grid:

The first choice is whether there is a single highlight colour (the default), or whether the 
user should be allowed to colour each cell differently using the Fill Palette.  The latter 
option is more usually used for shape/pattern activities, with no numbers, rather than 
mathematical exercises.  When switched on the colouring button applies the colour 
currently selected in the Fill Palette.  Selecting a new colour in the Fill Palette does not 
change the currently selected cell in the grid.

The next options select the colours used the grid.

The final option changes the display of “unused” cells - see below.  By default these are 
invisible, but can instead be blacked out like the unused boxes in a crossword.

The last tab allows each cell to be modified.  This can be used to create partial grids, or 
change which cells are coloured when the exercise is started.

Each cell in the square can be:

 Unused (1 and 6 in the example)

 Number missing (5 and 9)

 Coloured (3,4 and 8)

 Coloured, number missing (14)

The user cannot navigate to “unused” cells, colour them
or enter numbers.

To make changes, first click on the option on the right
that you want to apply.  Then click on a cell in the grid
to change it to that state.  Or click-and-drag to change
an entire rectangle.  In this way a large number of cells
can be changed quickly.
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The 0 square
It is possible to add a '0' square at the top left of the grid:

This is mainly used by switch users.  Having the highlight start at 0 rather than number 
one is often easier for them.

This is switched on in the settings: Settings > Work area settings > Shapes/Number 
settings > “Display '0' cell in number square grid”.  There is also a link to this in the first 
tab of the number grid editing screen.  Because this is in the settings, it will affect all 
grids, not just the current one. 

Clock

This places a clock, with movable hands on the page.  The appearance and behaviour of 
the clock can be adjusted for different exercises. To place the clock:

• Select the Clock tool

• Move to the top left corner of an imaginary square containing the clock, and click.

• Move to the bottom right corner and click again to finish.

When the clock is selected a pop-up palette will appear for pointer
users.

To change the time:

• Press the H or M buttons on the palette to select the appropriate
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The first three lines choose the different ways in which the hands can operate.  The first, 
default option makes them interact correctly: if the minute hand is at "6" then the hour 
hand will sit halfway between 2 hours.  The second option causes the hour hand only to 
point directly at hours: this can be used for simplicity with some younger users doing early
exercises with clocks.  The last option allows the hand to be moved completely 
independently.  Use this if you want the student to place the hour hand correctly without 
any help.

The next option lets you restrict the movement of the minute hand.  You might select the 
"15" option with younger users who are only working with quarter and half hours so far.

All the remaining options change the display of the clock.  If the second hand is displayed 
it always works independently of the other hands.  Moving the second hand will not move 
the minute hand.

The "Show numbers" option chooses between one of these displays:
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Equation

Note: below is a brief introduction to the equation editor.  There is a separate manual for 
the Equation editor.  Select 'Equation editor' from the menu: Help > Manuals.  

The equation editor is a WYSIWYG editor which allows equations simple or very complex 
equations to be typed:

Note: a pointer user will need access to a standard on-screen keyboard to type standard 
English letters and numbers.  Splash provides palettes to type other symbols.

Getting started
To write an equation:

• Select the Equation tool

• Click on the page where you want to start typing and left-click

• Type...

To edit an existing equation, just click on it using the Equation tool.  Alternatively double-
clicking an equation when using the F9 Selector tool will start typing.

Typing symbols
Standard characters should be typed using the keyboard or a normal on-screen keyboard. 
Splash provides palettes on the right-hand side of the screen giving access to equation 
specific items.  This is where usually the colour and style palettes appear.

Just click on the buttons in the palettes to type the symbol on the button.

Hint: like all palettes these can be moved.  Drag the title of the palette to undock it and 
move it.  Drag the bottom right corner of a palette to resize it (many can also be reshaped
onto a different number of lines this way)

The exact palettes which appear depend on the activity you selected from the user menu. 
A KS2 user has one option; KS3+ users have simple and advanced equation options.

Moving around the equation
Move the typing position using the arrow keys, or by clicking where you want to type.  
Note that all four arrow keys may be needed: the up and down arrows are needed where 
some part of the equation is laid out vertically.
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Structural elements
While many of the buttons are just that - symbols - some items within an equation provide
structure and can contain any amount of other symbols.  For example brackets, divisors, 
square roots, integrals. 

In general press the button for one of these items first.  The typing position will
then move within.  For example to create a divisor press the button first.  This will
show a short horizontal line with the typing position on the top of the divisor:

Type the top half of the divisor.  The line will stretch to fit automatically:

Press the down arrow key to move down to the bottom half of the divisor, and again start 
typing:

The same works for any part of an equation containing more content, they will 
automatically expand as more content is added:

 >  > 

 >  > 

If you have typed the content first at want to add brackets/a divisor/root around it, then it
is possible to do so.  For example, in the root example above, if you typed the x2 + y2 
first:

then select the entire text by clicking and dragging (or click at one end and press shift-
click at the other end):
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The press the button the palette for the divisor and it will be added below this:

The just press the down arrow to move to the bottom half of the divisor.  The same can 
be done to add the root: select the entire divisor and then click on the root button.

Starting new equations
There are 2 buttons on the palettes which help with starting another equation directly 
beneath the one you are currently typing:

 will start a new empty equation.

will duplicate the current equation on the next line and start typing in it.

Alternatively, you can start a new equation elsewhere on page by just using the Equation 
tool again
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Working with other tools

Simple shapes: Lines and polygons

Splash! has a number of different line and simple geometric tools. All lines can have their 
style changed with the Line Colour', 'Arrowheads' and 'Line Style' Palettes.

All of the simple shapes are drawn in the same way:

• Choose the appropriate tool

• Click at the start of the line / at the start of one edge for a polygon.

• Move to the end of the line and click again

• For shapes with an unlimited number of elements, click to place additional points, 
and double-click to place the last point and complete the shape.

• For shapes with a fixed number of elements, click to place each point - clicking to 
place the last point completes the shape.

Shapes that can be drawn this way:

Line

90/45 degree 
line

As line, but it will always be drawn horizontally, vertically or at
45 degrees.

Arrow As line, but it will be drawn with an arrow head on one end.  
(Arrow-heads on lines can be controlled in detail using the 
Arrow-heads palette - which is usually only visible in Teacher 
mode)

Joined line Any number of straight lines joined together.  Double-click to 
place the last vertex and complete the shape.

Irregular PolygonThis is like the joined line, but always forms a closed shape.  
Click to place each point, and double-click to place the last 
point, completing the shape.

Curved line This works exactly like the joined line and is created by 
placing a series of points;  but rather than a jagged line a 
smooth curve is produced.  (See also freehand curve )
Note: if the end point is placed almost on top of the start 
point, this automatically converts to a closed curve.

Closed curve This is almost the same as the curved line, except that the 
shape is always closed - joining back to the start point.

Square The first two points place any edge.  Moving the pointer then 
chooses between the square being left or right of this line, 
and clicking a third time completes it.

Rectangle Placing 3 points completes this shape.

Orthogonal 
Rectangle

This also draws a rectangle, but it is always drawn aligned 
horizontally and vertically.  Unlike most shapes the first 2 
points do not form one edge, but should be two opposite 
corners.
(Note: by default this shape is not enabled in most activities.  
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It is used instead of the rectangle in Maths/Arithmetic 
activities)

Parallelogram Like the rectangle, placing 3 corners completes this shape.

Equilateral 
triangle

Triangle with 3 equal sides

Isosceles triangle Triangle with 2 equal sides.  The first 2 points form the other, 
non-equal side.

Scalene triangle Triangle with 3 different sides

Regular polygon A regular polygon with any number of sides from 3-20
See below

Connector line A line connecting 2 other shapes
See below

Free-hand line A line drawn by moving the pointer free hand
See below

Just a few of these have special behaviours:

Regular polygon

Like most simple shapes, the first 2 points where the user clicks determine one side.  
Clicking to one side determines whether the shape is on the left or right of this line.  You 
can also change how many sides the polygon has at any time by pressing
the + and - buttons on the toolbar (for pointer users - keyboard users can
use the + and - on the keyboard)

Free-hand Line

This tool creates a curved line from a smooth motion of the cursor.  To place this:

• Click at one end

• Move the pointer - the line will follow the movement of the pointer

• Click again at the end of the line to finish

If the end of the line is close to the start point a closed curve will be created 
automatically. 

Connector Line

This is used in technical diagrams to show a connection between 2 other shapes on the 
page.  It displays a line between the shapes - and the line may (automatically) form 
multiple segments in order to connect without crossing over either of the shapes.  If one 
of the shapes on the line is connected to is moved, then the connecting line will
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automatically move with the shape.  One or both ends of the connector can be left 
dangling - not connected to any shape.

The line is drawn just like a simple straight line: click at one end, and then click again at 
the other end.  Any zigzags needed to join the 2 ends will be created automatically.

Note: the 'Snap to' setting (see p10) is ignored when adding a connector - it automatically
connects to certain points on a target shape.  When adding or moving a connector, the 
possible locations it can connect to will be indicated with purple circles.

Circles

Each of the circles requires clicking 2 or 3 points - exactly where depends on the shape:

Circle Click in the centre of the circle.
Click at any point on the edge of the circle (ie the second 
click sets the radius of the circle)

Ellipse To draw an ellipse you first place the long axis of the ellipse. 
ie:

• Click at one narrow end of the ellipse.
• Click at the opposite narrow end of the ellipse.
• Then a third click to one side sets how wide the ellipse

is.

Semi-circle To draw a semi circle, first place the baseline, by clicking at 
each end.  Then move to one side and click again to specify 
which side of the baseline the semi-circle appears.

Geometry tools

Splash! has several tools which can be used to replicate pen-and-paper geometric 
exercises, for example using ruler and compasses.  Other than the Infinite Line tool, each 
tool is described individually on the following pages.

Ruler Measures distances.  Note: by default this does not remain 
permanently on the page, and is only used for measurement.

Protractor Measures angles.  Note: by default this does not remain 
permanently on the page, and is only used for measurement.

Compass/Arc Performs the functions of a compass when doing geometry 
with pen and paper.  See below.

Infinite line This draws a line, and is used just like the normal line tool 
(see p39).  However the line is always drawn extending all 
the way to the edge of the page.  This can be used in some 
geometry exercises where a line needs to be drawn through 
2 points, but extending onwards.

Angle label This tool is a convenient way of adding a label indicating an 
angle.  It is more often used when making worksheets, and 
less often by students themselves.  The size of the angle is 
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automatically displayed – unless the software is in exam 
mode, in which case the number is omitted.

Compass or Arc tool

This replicates the function of a compass tool when writing with pencil and paper.  It 
draws arcs - and can be used to draw several arcs with the same radius.  It does not 
produce a closed curve and cannot be filled.

Unlike most other shapes, when drawing several arcs, they do not start completely afresh.
The first arc can affect the subsequent ones.  This matches the way a physical compass is 
used: it can be used to draw several arcs with the same centre, and/or several arcs with 
the same radius.

To draw the first arc:

• Click in the centre of the circle of which this arc is part.

• Click again at one end of the arc.

• Click again at the other end of the arc.

This completes the arc, and immediately starts drawing another arc with the same
centre.  If you don't want another arc, either press the right mouse button afterwards to 
cancel the new arc;  OR double-click when completing the previous arc.  If you double-
click it indicates you have finished, and don't want to draw more arcs from the same 
circle.

Once you have finished drawing arcs around the same centre, the radius of the arc 
remains fixed.  (This is like a physical compass: it is often lifted off the page and moved 
to draw another arc of the same size).  The next arc drawn will automatically have the 
same size as the previous.  The arc button on the tools palette which gains a lock symbol 
when the radius is fixed:

 Drawing the first arc: the radius is not yet set.

 Radius is now fixed for subsequent arcs.

Subsequent arcs with the same radius are drawn just like the first: click in the centre of 
the circle, then click at each end of the arc.  However wherever you click for the first end 
of the arc the radius will be adjusted to match the first arc - you are only setting the 
angle.

Note: if the option at Settings > Work area settings > Editing in Work Area > 
“Automatically change to the selector tool after placing any shape on the page” is 
switched on, then the radius will not be remembered.  Changing tools in the palette 
resets the radius so that it must be selected for the next arc.

To draw a new arc with a different radius, just click the arc tool in the palette again - the 
lock symbol will be removed and the next arc will be drawn afresh with adjustable radius.

At any time the radius of the current arc can be changed by pressing the
+ / - buttons on the toolbar (or on the keyboard).  This can be used to draw
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arcs of different radii around the same centre point. 

If you want to use the compass the measure a distance without drawing, so you can draw
an arc elsewhere on the page with that same radius, then click at both ends of the line 
you want to measure, as if drawing an arc.  Then press the key to select the Arc tool 
again.  This fixes the radius of the compass, until it is unlocked as above.  It also clears 
the current shape so that nothing is drawn at the current location.

Ruler

Note: there is usually only one ruler on the page.  Starting a new measurement with the 
ruler tool automatically removes the current ruler, and they are not saved if the document
is saved.

 Select the Ruler tool on the left.

 Move to the place you want to measure from click 

 The zero point on the ruler will be fixed and when you move the cursor the ruler 
will be drawn out.  Default length is 10cm or 6", but it will extend automatically if 
the pointer is moved further from the start.

 A red line shows the current point of measurement and, depending on the options 
chosen, this measurement will be shown as a digital read-out at the bottom left of 
the drawing area. 

 Move to the point that you want to measure to and click to finish.

To make a new measurement just click again to place a new ruler – the first will 
automatically be removed.

Keeping the ruler on the page
If you want to keep the ruler as part of the document permanently, so that it is not 
automatically removed, once it has been placed double-click it (or use the menu: Edit > 
Store in page).  This turns it into a regular shape which can be selected, moved and 
deleted as normal.

Settings
By default the ruler works in millimetres.  The measurement units used by the software 
can be changed in the settings (either the user settings, or it can be changed to a single 
document in the document settings).  Go to Settings > Work area settings > Display 
settings > "Display measurements in:" to change this.  Is the units are changed to cm, the
display of the ruler does not change, but the measurement in the information line at the 
bottom of the screen will be in centimetres.  If you select inches, the ruler will be 
displayed in inches.

Usually the ruler displays a tick every 1 mm.  If the display is zoomed out this may be 
reduced automatically to make it more readable.  You can also change the number of text 
labels to use in the settings under: Settings > Work Area Settings > Shape/Number 
settings > "Ruler displays ticks (at most) every:".  This may make the ruler easier to read 
for VI users.

You can also increase the size of the numbers on the ruler by ticking this option: Settings 
> Work Area Settings > Display settings > "Use large text on ruler and protractor".  (This 

43 of 63 Splash! for Pointer Users



Splash! City - Access to Shape, Drawing and Number

option is also included on the VI page)

Protractor

Note: there is only ever one protractor on the page.  Starting a new measurement with 
the protractor tool automatically removes any protractor currently displayed on the page 
and it is not saved with the document.

The protractor allows you to measure angles or to be used to construct shapes at 
measured angles. 

 Move to the point where you want the centre of the protractor to be and click.

 A faint line will be drawn in the workspace.

 Move so that this is along the line you want to start measuring from – this will form
the flat base of the protractor (in 180 degree view) – and click again.

 Move so that the red line which appears is coincident with the angle you wish to 
measure or the angle is the value you want and Click.

 The red line shows the current measurement and, depending on the options 
chosen, this measurement will be shown as a digital read-out at the bottom left of 
the drawing area. 

Keeping the protractor
As with the ruler, if you want to keep the protractor on the page permanently, after 
placing it double-click it (or use the menu: Edit > Store in page).

Ruler and protractor hints:

• If using the Ruler or Protractor to measure other shapes, it is helpful to switch on 
Snap to Shape (see p11)

• By default, the measurement is displayed in the information line at the bottom of 
the screen.  If the user is doing an exercise where they must read the value 
themselves and this should not be displayed, it can be hidden by going to Settings 
> Show/Hide > “Other” tab > “Display info/measurements line”.  This can be done 
in either the user or document settings.  It is for one exercise, it would be better to 
change the setting in the document

Angle label

Hint: this works best if snap-to-shape mode is selected.

To place the label:

• Move to the apex of the angle to be labelled and click

• Move to one of the ends of the arc and click

• Move to the other end of the arc and click to finish

The text displaying the size of the angle appears automatically once it is completed.  If the
angle is exactly 90° it will be displayed as a right angle instead, as is usual in geometry:
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The way in which this is drawn is very similar to the Arc/Compass tool.  However, it is 
simpler to use - it only draws a single arc, and never locks the radius.  And it automatically
adds the text.

The text is omitted whenever Splash is in exam mode.

Transformations

There are 5 mathematical transformations that can be applied to any shape or group of 
shapes. These tools do not draw new shapes on the page, rather transform existing 
shapes.  

Note: the transformation tools can be used to either remove the
original shape, or make copies.  The current mode is selected using
these buttons:

These appear at the bottom of the tool palette when any applicable transformation tool is 
selected.  If the left-hand option is highlighted then the transformations will move shapes.
If the right and option is highlighted then the transformation tools will make copies.  
When copying, multiple copies can be created.  The user should Click when placing each 
copy if they want to create more, and Double-Click to place the only or final copy.

The transformation tools can be used in geometry, but some can also be useful for basic 
manipulation of the shapes for users with imprecise control.

Move (translation) Moves the shape: first select the shape, then move 
and click to place it in its new position.

Move Horizontally / 
Vertically

As Move, but will only move either horizontally or 
vertically.  If the user tries to move at an angle the 
shape will move horizontally or vertically depending 
which is closest.

Scale Enlarges (or reduces) the shape.  First select the 
vanishing point - where imaginary lines of perspective
drawn from the old and new would meet.  Then click 
on the shape to transform.  Move to scale the shape 
and click again to fix it.

Rotate Rotates the shape.  First select the point about which 
to rotate.  Then click on the shape.  Then move to 
rotate and click again to fix the new position.
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Reflect Creates a mirror image of the shape.  Unlike the other
transformations, select the shape first.  Then move to 
any point on the line of the mirror and click.  Finally 
moved to another point on the mirror line and click 
again to finish.

Copy shape(s) This acts exactly like the Move tool, but always 
functions to make copies rather than move shapes.  
The usual option to select between move copy is not 
displayed.

Advanced Notes:
• The Move tool performs the same action as the Move Horizontally / Vertically tool if 

snap-to-angle (see p11) is enabled.  The snap to angle button changes appearance 
once the move tool is selected, to indicate that it will work in 90° rather than 15° 
increments.  The specific tool is used when the complexity of selecting the separate
snapping mode would be inappropriate, or in worksheets were only horizontal or 
vertical movement is needed.

• Usually the transformations default to movement mode.  This can be changed in 
the settings, especially when creating a worksheet where only copying is required. 
To change this go to Settings > Work Area Settings > Shapes/Number settings >  
"Transformations default to copy, not move, mode"

• The option to choose between movement or copying mode can be hidden in the 
settings.  Go to Settings > Screen contents and layout > Screen contents > 
"Display move/copy transformation option"

Other drawing tools

Colour filler

An area bounded by overlapping shapes including lines can be filled with another shape 
with the Colour fill tool .  This works like the flood fill option which is used in most pixel-
based drawing.  It can be used very simply as a click-to-colour tool, but is also capable of 
creating complex shapes.

 Select the Colour Filler tool.

 Move to the area to be filled and left-click.

 A new shape will be created bounded by the overlapping shapes. If a single shape 
is selected, which doesn't overlap with any others the shape will simply be filled 
with colour as if changing it from the Fill Colour palette.

For example, clicking in the middle of the shapes on the left, fills the area around the 
click:
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Note: the place where you click must be enclosed.  If there are not
lines completely enclosing the area, so that the flood fill would leak
out and fill the entire page, then nothing happens.  For example,
the rectangle on the right was drawn manually with 4 lines without
using snap-to-grid or snap-to-shape.  Trying to fill this rectangle will
be ignored, because there is a gap at the bottom right and the area
is not actually enclosed.

Working with the fill
The filled area actually creates a new complex, and dynamic
shape.  If any of the shapes around it are moved then the fill
will automatically flow to fill the new lines.

If one of the enclosing shapes is moved from one side
of this to another, the filled area may change
substantially like this:

The circle has been moved so that the fill is now
outside the circle

You can click on the filled area to select it:

There is a grab handle in the centre which allows the
fill to be moved like any other shape.  There is also a
pulsing circle (visible just below the grab handle in
this picture) which shows where the fill was created.
It will always flow outwards from that point. 

Note: if it is moved manually, then it will no longer
flow automatically and becomes a fixed shape.
However you can double-click it at any time to make
it flow again (assuming it is in an area that is
enclosed).
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Simple mode
This tool has an alternative, much simplified, method of operation which can be enabled 
by ticking this box in the settings: Setting > Work area settings > Shape/Number settings 
> "Colour fill (paint bucket) changes the colour of single shapes as the user clicks on 
them…" (this setting is only remembered for the current document)

If this option is enabled then the filler only changes the colour of single shapes, exactly as 
selecting the shape with the F9 selector and choosing a different colour from the palette.  
This option is mainly used for making simplified colouring worksheets for younger users.

Picture Stamps

Picture Stamps are created from a
library of images. 

To create a stamp image select the
Picture Stamp tool ('M') 

Choose the image you want to use.
Click or double-click on the page to
place the image.  Clicking will continue drawing more copies;  double-clicking finishes.

While moving around a transparent image is displayed to indicate where the stamp will be 
drawn.  To change to a different image, select the Stamp tool again.

Hint: to make several images more easily accessible from the tools palette for an exercise,
in Teacher mode, draw each on the page, select it and then select from the menu Options
> Add selected shape to Palette.  The image on the page can then be deleted.

Crayon, Chalk, Paint brush and Pixel pen

These 4 tools work in the same way.  Unlike most of the other tools these use pixel-based 
drawing.  They do not create independent shapes that can be selected, moved around, or 
deleted.  Rather they draw directly onto the page itself.  They are used in the KS1 Painting
activity and not generally mixed with most of the other tools.

For any of these click to start drawing, move the pointer around the page and click again 
to stop drawing.  This is the same method as the Free Hand Line (p40), except that the  
Free Hand Line creates an object which can be modified
afterwards.

The difference between these tools is the texture of the
output.  The picture on the right shows each (from the top:
crayon, chalk, brush, pen).  With all three tools it is possible
to go over the same spot on the page again to get a darker
colour, just like on physical paper.

Note: using any one of these tools somewhat changes the
behaviour of the Colour Filler and Eraser tools on the page.
The Colour Filler will no longer create independent objects
and instead does pixel-based drawing, just like these tools.
This difference won't be obvious to most users.

The eraser also changes to pixel-based.  Therefore the eraser tool is usually used with 
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these tools to "rub out" mistakes.

Graph drawing tools

Many of the regular tools would be used when drawing a graph: lines, curves etc.  See in 
particular the lines and polygons on p39. However Splash has several tools specifically to 
help with certain aspects of graph drawing.

Pie chart 

 Choose the pie chart tool

 Move to the centre of the pie chart and left-click.

 Move so as to draw out the radius of the pie chart and position the first dividing line
and left-click.

 Move around the outside of the pie chart to draw the first segment and left-Click.

 After each segment, a new one is started automatically.

 Move further around the chart to draw the next segment and left-click.

 To complete the final segment - double-click instead.  Or right-click at any time to 
cancel the current segment and finish.

Once the pie chart has been draw its segments can be deleted, moved, rotated and re-
sized individually - each segment is a separate shape.  Each segment can be filled etc. 
using the palettes on the right.

HINT: Choose the rainbow fill colour before
starting to automatically fill each segment with a
different colour. 

Graph axis

Hint: it is usually best to switch on Snap to Grid first, so that the axis is aligned on the 
grid.

This draws an entire axis, either horizontally or vertically, including tick marks and labels.  
These axes are intended to be used mainly with squared graph paper. 

 Choose tool 'I' 

 Move to the position where you want the left hand or bottom end of the axis to be 
(this is not the 0 point if you are using negative axes) and click.

 To reselect this position, right-click.

 Move to the top or right hand end click.

The axis will initially have one value per (large) grid square on the page, if this makes 
sense; if not it defaults to 10 divisions.  If you want the values displayed to be different 
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use the F9 tool and double-click it to open the settings screen.

Styling: the line colour and thickness can be changed using the standard styling palettes 
(Line Colour and Line Style).  The font size, and colour, of the labels can be changed using
the Text Style palette.

Axis settings

Values range from: sets the first and last values on the axis.  Note that the second value 
can be smaller, in which case the values count down from left to right or bottom to top.

Show values: If this is not ticked, then no numbers are displayed.  The axis can still 
display check marks however.  This might be used when text labels are to be used in a 
bar chart, for example.  Or perhaps the student needs to add the values themselves.

But hide '0' value: This only applies if the values are displayed.  This will omit the 0.  This 
can be used when horizontal and vertical axes are used, both including 0.  In this case, if 
both axes include the '0' label, then the labels tend to overlap each other.  It is best to 
omit the 0 in one axis.

Show ticks and values every... These options control how many values are labelled. On a 
simple 0-10 axis every value would be labelled by default.  On a 0-1000 axis, however, 
this is clearly impossible.

Automatic / Manual: If the Automatic option is selected, then the software will 
choose something appropriate.  Any values entered below are ignored

Ticks: The amount the value between each tick mark on the axis.

Numbers (blank for same): the interval between each number.  This can be left 
blank, in which case the same value is used, and every tick mark has a numeric 
label.  However, if different, then only some tick marks will be have numbers beside
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them.  This value must be a multiple of the value in Ticks.  For example, the first of
these has a tick every 10th number (and the Numbers option is left blank).  The 
second also has 50 in the Numbers option:

Number format: (Advanced!) This allows you specify how numbers are displayed.  It can 
be used to fix a certain number of decimal places, or include currency symbols, etc.  Use 
"0" to indicate compulsory digits, and "#" for optional.  So "0.##" would display a 
maximum of 2 digits after a decimal place.  The code "£0.00" will display in English 
currency.  The value 7 would appear as "£7.00".  The full list of codes is available on this 
webpage: https://msdn.microsoft.com/en-us/library/0c899ak8%28v=vs.110%29.aspx

"Marker" - Graph points

This tool can be used to draw scatter graphs, or mark points on a line graph.  Each shape 
is simply a single point - but can be indicated by a choice of symbols commonly used on 
graphs.

• Choose the Graph point tool.

• Choose the size and shape of the point you want from the Point Style Palette.

• Move to the position you want to place each point and left-click.

• If the point is incorrect delete it using Menu: Edit > Delete, or the delete button on 
the toolbar. (or use the F9 tool and click on it to move it to a new place).

The colour of these can be changed with the Line Colour palette and the style of the lines 
within the points can be changed with the Line Style Palette as for any other shape  (see 
p56).  The actual shape and size of the marker can be changed with the "Point style" 
palette:

Graph Origin

The graph origin (the 0,0 point) can be set for each page of a document from the menu: 
Page > Set origin.  This affects coordinates displayed in the information line at the bottom
of the screen.  For example, the origin could be placed at the origin of a graph, so that the
information is measuring coordinates within the graph.

This option does not draw anything on the page.

Choose this option from the Page menu, move to the point where you want the 0,0 point 
and click.
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Typing text

There are 3 tools which can be used to enter text.  Splash does not provide its own on-
screen keyboard; a third party on-screen keyboard should be used.

For each of these backspace can be used to delete, and all 4 arrow keys can move 
through the text as normal. 

For any of the text tool is the Text style palette
can be used to change the appearance of the
text.  It is not possible to change selections
within the text; one style applies to the
entirety of each block of text

To edit an existing piece of text (for any of the
3 tools), use the F9 selector tool and double-click it.

Text area The simplest text tool.  Move where you want the top left of 
the text to be and click.  The text is always placed 
horizontally.  Pressing Enter/Return starts a new line - the 
text will not automatically wrap onto a new line without 
pressing Enter.

Text on a line This allows text to be placed at any angle, and to 
automatically wrap onto new lines if it is too long.  To start 
Click at the beginning and then end of the first line of text, 
and start typing.  If the text you type reaches the end point it
will automatically flow to a new line.  Enter/Return can be 
used to manually start a new paragraph.
Hint: it is best to have either snap-to-grid or snap-to-angle 
enabled to ensure the text looks tidy.

Text in/on 
another shape

See below.

Numbers Tool The Numbers tool used for arithmetic can also enter letters in
cells as well as numbers.  So for small amounts of text within 
an arithmetic exercise, or for individual letters which need to 
be laid out in grids this tool may be best.  See p29.

Equation Editor If the text is to include mathematical equations or symbols, 
then the equation editor would be a better choice.  This 
allows normal text to be typed as part of an equation.  See 
p36.

Text within another shape

This allows text to be placed within or on an existing shape.  The exact position of the text
depends on the shape, and is not possible to add text to some shapes, such as curved 
lines.  For example:
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To add text:

• Select the “text within another shape” tool

• Click on the shape.  A prompt will appear...

• Start typing.  The text will wrap automatically at the end
of a line if appropriate for the shape.

Alternatively, for most shapes, you can double-click them with
the F9 selector tool to start typing (this doesn't work on some
complex shapes where double-clicking opens the configuration)

The orientation of the text is done automatically:

The buttons at the bottom of the Text Style
palette can be used to change the alignment
of the text:

Again, which options are available depends on
the shape.  On a line, for example, it is
possible to align to the left, centre or right, but
not to change the vertical positioning.

53 of 63 Splash! for Pointer Users



Splash! City - Access to Shape, Drawing and Number

Special-purpose tools

None of these tools are used by students.

Button

This is used when designing custom palettes (like those that appear on the right-hand side
of the screen).

Container

This is used when designing custom palettes, and some worksheets.  This makes a 
container on the page: any shapes dropped inside the container will move if the container 
is moved.

Flowing container

This is similar to the container, but any shapes dropped into it automatically arranged in 
one or more lines.

Alternate selector

This tool is not used in the current version.

Sockets

This tool is used when creating worksheets.  It is used to make complex shapes fit 
together correctly.  See the separate Creating Worksheets in Splash manual.
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Editing shapes and styling

Styling shapes

The palettes, other than the main Tools Palette on the left, provide a wide range of 
formatting options for colour and style for many shapes and other objects. 

Colours
For most shapes the colour of the line and the colour filling the shape can be changed 
separately.  There is a palette for each, which are almost identical:

(for text-only shapes selecting from the Line Colour palette will change the text colour.  
There is also a colour button within the Text style palette which changes text colour on all 
shapes, including those containing lines and text)

          

The main part of each palette is the 18 standard colours.  Click on any of these colours to 
select it.  The last colour (bottom right) is transparent.

On the right-hand side are 2 or 3 extra options.  From top to bottom these are:

• Refine colour: clicking this displays more shades similar to the current colour.  By 
selecting the closest colour amongst the standard 18 first, and then clicking this is 
possible to choose from nearly 1000 colours in total.
Advanced: in the settings > Editing in work area, there is an option which changes 
the behaviour of this button: “Refinement button in the colour panel should show 
the standard Windows colour chooser instead”.  The Windows colour chooser 
allows access to all colours.  However using it requires good pointer control.

• Transparency: this lets you make the current colour partially transparent.  Again, 
select the colour first and then click this to show the transparency options:
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• Rainbow colours: this is only available for the fill colour, and not the line colour.  If 
this is selected then every shape is drawn in a different colour, cycling through the 
standard colours.  This can be useful, for example, with pie charts so that each slice
automatically is a different colour to the previous one.

Note: by default these extra options on the right are not displayed for KS1 users.  They 
can be turned on or off for any user using the option: Settings > Screen contents/layout 
> Screen contents > Display advanced colour buttons

Line styles
The line styles cover line thickness and broken (dashed
or dotted) lines. The thickness and broken styles are
independent of each other. Line arrow endings are on a
separate palette. 

Arrow-heads

Note: by default this palette is only displayed in Teacher mode (see p16 for how to 
change this)

It is possible to display a variety of arrowheads at each end of lined shapes (this is not 
available on closed shapes such as polygons).  Arrowheads are added or changed using 
the Arrowheads palette:
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The beginning and end of the line are changed separately, and for each end 2 selections 
are made: the size of the arrowhead (on the first line of buttons) and the shape of the 
arrowhead (the second line of buttons)

Fill effects
All closed shapes can be filled with colour, patterns, and textures in great variety.  The 
colour of the fill, and optionally transparency, is set using the Fill colour palette, above.  
There are 2 further possibilities:

Patterns
Shapes can be filled with hatching patterns.  The shapes
otherwise become transparent; the hatching lines take
the Fill colour.  The blank fill (second option) pattern
makes the shape transparent.

Textures
Shapes can alternatively be filled with a texture or
pattern.  This is done via the menu: Edit > Fill with
texture...

This displays a screen with possible textures.
Alternatively, use the button at the bottom left to
select any image from disc to use as the texture.

Text Styles
Text is adjusted using the Text style palette.  Click
the “Choose” button to choose the font, font size and
select bold and/or italic.

The next two buttons are a simpler way to adjust the
font size: the first makes the text smaller, the second
larger.  Click the last button on that line to change
the text colour.

The 6 buttons on the next line change the alignment of the text.  For text shapes only the 
first three (left, centre, right) are available and change how the text is positioned in 
relation to the starting point.  When text is added to a shape the last 3 buttons are also 
available; these change the vertical alignment of the text within a shape.
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Note: There can only be one text style within any given object.  It is not possible to 
embolden (for example) one word. If you use a font that is not available on another 
computer the font will revert to Arial.

Further editing

Creating a grouped object
To create a grouped object, select all the members of the group
and use the menu: Edit > Group

On grouping a set of objects the editing handles will appear and
all shapes in the group will be affected by size and rotation
changes. 

To un-group, select a grouped object then, Edit > Ungroup.

Arranging and aligning shapes
There are several options on the Edit sub-menus which can be used to reposition shapes.  
The "Quick Transform" submenu has options to rotate or flip the currently selected 
shape(s).  These options also available on the "Quick transform" palette; but, by default, 
this is only displayed in teacher mode.

The "Align shapes" submenu has options to move shapes, such as left-aligning them with 
each other.  Most of these require several shapes to be selected and will align them with 
each other in different ways.  Each option moves shapes either horizontally or vertically, 
but never both.  All of these options are also available on the "Alignment" palette, which is
also usually only displayed in teacher mode.

The last 3 options on this submenu can be very useful.  Each of them relates to one of the
“Snap to” modes (see p10), and modifies the selected shape(s) so that it is positioned as 
if the snapping mode was selected when the shape was drawn.  "Align with grid" will try 
to align the shape(s) with the current grid.  "Align with other shapes" will move shape(s) 
which are nearly touching other shapes so that they exactly touch at edges or corners.  
"Align: tidy angle" tries to modify shapes so that lines are as a multiple of 15°.  If a 
technical or geometric diagram has been drawn without any grid snapping, then most 
likely the lines are not quite orthogonal and look messy.  This will tidy them to be exactly 
vertical, horizontal or other multiples of 15°.

"Advanced" graphics

Usually the graphics editing in Splash is kept fairly simple.  However, Splash does support 
vector graphics editing using grab handles to adjust curves, in the way that standard 
vector graphics/Art packages work.  To use advanced graphics you must turn on 2 options
in the settings:

• Settings > Editing in work area > Right-clicking should show a pop-up menu if it 
has no other action

• Settings > Editing in work area > Use advanced graphics editing
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Pop-up menu
Using the advanced graphics features requires using the pop-up menu.  This can be 
displayed by right clicking with the mouse.  The location where the menu is displayed can 
be important, so use the mouse or arrow keys to position the pointer first.

Editing with advanced graphics
Most shapes in splash maintain their inherent nature even when modified.  For example if 
you draw an isosceles triangle it will remain an isosceles triangle after editing.  If you 
select such a triangle, there is only one grab handle to change the size, which will change 
all 3 sides:

If you want to use complete vector graphics editing on a shape, the first step is to convert
it, so that it loses its inherent shape and now permits any editing.  This is done by placing 
the pointer over the shape, right-clicking and selecting "Convert to advanced graphics" 
from the popup menu:
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If this option is not included on the menu, then the shape already supports the full 
advanced graphics editing.

The shape itself does not change.  The only visual difference is that now different grab 
handles are displayed when it is selected:

Using these grab handles it is possible to move any vertex, or stretch the shape in one 
direction so that it is no longer an isosceles triangle.

Adding and removing vertices
Once the shape supports advanced graphics, you can add and remove vertices.  To add a 
new the text of the shape, position the pointer over one of the lines and bring up the 
popup menu by right-clicking.  Then select Add corner here from the menu:
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(The pointer was positioned where the top left corner of the menu is)

This adds a new vertex, as can be seen from the extra grab handle in the shape (left 
picture).  This grab handle can be moved like any other (right picture):

    

Similarly, a vertex can be removed by positioning the pointer over the vertex, and 
selecting Remove corner from the menu.  This will remove the vertex, leaving a line 
joining the preceding and following vertices:
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Curve editing
The main function of the advanced graphics is curve editing.  Since our example shape 
consists only of straight lines, we first need to convert one of the lines to a curve.  This is 
done by moving the pointer over the line (the top left line in this example) and selecting 
Change section to curve from the pop-up menu:

Again, this doesn't make any immediate change in the shape.  It does however, add more 
to extra grab handles:
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These handles allow curves to be adjusted, and work in the same way as any standard 
vector graphics software.  If, for example, both grab handles are moved to the left, the 
line that we have now converted to a curve, becomes bowed out to the left:

These curve adjusting grab handles are displayed as circles, which differentiates them 
from all other grab handles which are displayed as squares.  They are displayed on all 
curved parts of a shape once advanced graphics is enabled.  For example, an ellipse which
has been converted to advanced graphics:

Adding and removing vertices, and using the curve-editing grab handles allows complete 
adjustment of any complex shape.
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